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 O TYM PODRĘCZNIKU 

 

Ten podręcznik użytkownika opisuje PhotoScore – część pakietu 

PhotoScore i NotateMe, który umożliwia skanowanie nut  

i konwertowanie ich do postaci cyfrowej (do edycji, odtwarzania, 

drukowania itp.). Druga część, zwana NotateMe, umożliwia tworzenie 

cyfrowej partytury (dowolnej wielkości od solowej do orkiestrowej) poprzez 

pisanie rysikiem lub palcem na urządzeniu z ekranem dotykowym (można 

go również używać za pomocą myszy). Rozpoznaje szeroki zakres stylów 

pisma ręcznego i symboli muzycznych, ale także umożliwia przeciąganie  

i upuszczanie dodatkowych symboli na partyturę jak i dodawania słów  

i symboli akordów. Po utworzeniu partytury można ją przenieść do 

PhotoScore, aby ją wydrukować, wyeksportować lub utworzyć z niej głosy. 

NotateMe jest opisane w całości w oddzielnej instrukcji obsługi, którą 

można otworzyć w PhotoScore i NotateMe, klikając Help>NotateMe 

Help... 

PhotoScore jest to program z wysoce wyrafinowanymi wieloma 

zaawansowanymi funkcjami. Przed rozpoczęciem przeczytaj cały 

podręcznik użytkownika, z wyjątkiem sekcji Zaawansowane funkcje. 

Jeśli zamierzasz skanować stosunkowo złożone partytury, takie jak nuty 

orkiestrowe/zespołowe lub partytury wielostronicowe, zdecydowanie 

zalecamy rozpoczęcie od prostszych nut , aby uzyskać biegłość  

w posługiwaniu się PhotoScore, a następnie zapoznanie się  

z sekcją Zaawansowane funkcje. 

Istnieją dwie główne wersje tego oprogramowania: PhotoScore  

& NotateMe Ultimate (zawierająca PhotoScore Ultimate) oraz PhotoScore 

& NotateMe Lite (zawierająca PhotoScore Lite). Ten pierwszy umożliwia 

drukowanie i zapisywanie nut w różnych formatach, a drugi ma 

zmniejszoną funkcjonalność. Wszystkie można uruchomić w systemach 

operacyjnych MacOS i Windows. Ponieważ interfejs różni się nieznacznie 

między tymi wersjami, części tego podręcznika użytkownika są specjalnie 

skierowane do różnych użytkowników. Sekcje te są wyróżnione szarym 

tłem, a typ użytkownika, do których są skierowane, jest wydrukowany u 

góry. Np. "Użytkownicy komputerów Macintosh" (jak poniżej)  

lub "Użytkownicy Sibelius".  

Ponadto systemy Macintosh i Windows zazwyczaj mają różne klawiatury  

i jako takie skróty klawiaturowe są wykonywane inaczej.  

Skróty są zawsze pokazane najpierw dla MacOS, a potem Windows np. 

Cmd+Shift+A lub Ctrl+Shift+A. 
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 INSTALACJA 
Wymagania systemowe 

Aby korzystać z PhotoScore & NotateMe potrzebujesz:  

 

Użytkownicy komputerów Macintosh 

• Apple Macintosh z procesorem Intel oraz systemem Mac OS X 
10.11 lub nowszym. Zalecane jest co najmniej 512 MB pamięci 
RAM. Więcej niż 512 MB może być wymagane,  
jeśli trzeba będzie dużo skanować małe pięciolinie  
lub do skanowania zdjęć i grafiki.  

• Twój komputer powinien mieć również rozsądną ilość wolnego 
miejsca na dysku twardym - co najmniej 40Mb, 
 a najlepiej jeszcze więcej.  

• Użytkownicy Sibeliusa: Chociaż PhotoScore  

i NotateMe będą współpracować z Sibelius w wersji 3.0  

i nowsze, zaleca się używanie Sibelius 5 lub nowszego, 

ponieważ znacznie poprawiło to możliwości importowania  

z PhotoScore i NotateMe.  

• Skaner (prawdopodobnie podłączony do komputera przez port 

USB, drukarki lub SCSI) i zainstalowane oprogramowanie 

sterownika MacOS TWAIN (zdecydowanie zaleca się 

odwiedzenie strony producenta skanera i pobranie najnowszej 

wersji - należy również pamiętać, że klasyczne sterowniki 

MacOS TWAIN nie będą działać). Może być konieczne 

skontaktowanie się z producentem skanera w celu uzyskania 

informacji na temat instalowania odpowiedniego sterownika 

TWAIN. Jeśli sterownik TWAIN systemu MacOS nie jest 

dostępny dla skanera, należy wykonać skanowanie przy użyciu 

oddzielnego oprogramowania, zapisać odpowiednie pliki TIFF 

i otworzyć je w programach PhotoScore i NotateMe.  
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Użytkownicy systemu Windows 

• Komputer PC z Pentium III (lub równoważny procesor 
AMD) lub nowszy. Zalecane jest co najmniej 512 MB 
pamięci RAM.  

• Tablet Microsoft Surface Pro z piórem Surface jest 
zalecany do NotateMe 

• Windows Vista/7/8/10/11  

• Twój komputer powinien również mieć rozsądną ilość 
wolnego miejsca na dysku twardym - co najmniej 40Mb, 
a najlepiej jeszcze więcej.  

• Użytkownicy Sibelius zauważają: Chociaż PhotoScore  

i NotateMe będą współpracować z Sibelius w wersji 3.0  

i nowsze, zaleca się używanie Sibelius 5 lub nowszego, 

ponieważ znacznie poprawiło to możliwości 

importowania PhotoScore i NotateMe.  

• Skaner (prawdopodobnie podłączony do komputera 

przez port USB, drukarki lub SCSI) i zainstalowane 

oprogramowanie sterownika TWAIN lub WIA.  

 

 

 

Na ilu komputerach mogę zainstalować PhotoScore  

& NotateMe?  

Jeśli nie posiadasz licencji dla wielu użytkowników, to możesz 

używać tylko jednej kopii PhotoScore & NotateMe na jednym 

komputerze naraz. Wszystkie kopie są ponumerowane 

seryjnie; nielegalne kopie można łatwo prześledzić wstecz do 

ich pierwotnego właściciela.  
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 Wprowadzenie  

PhotoScore to program do rozpoznawania drukowanych  

i odręcznie pisanych nut (tylko wersja Ultimate) - muzyczny 

odpowiednik tekstowego programu OCR. 

Skanowanie nut jest znacznie trudniejsze niż skanowanie 

tekstu ze względu na bardziej skomplikowany zakres 

symboli, ze względu na złożoną dwuwymiarową "gramatykę" 

nut oraz dlatego, że niektóre oznaczenia, takie jak 

oznaczenia cresc. i decresc. oraz znaki frazowe, mają 

zmienny kształt i rozmiar.  

Trudność ze skanowaniem nut lub tekstu polega na tym,  

że skanując stronę, komputer jej nie "rozumie". Jeśli chodzi 

o komputer, skanowanie strony przedstawia mu jedynie 

siatkę milionów czarno-białych kropek, które mogą być 

nutami, tekstem, fotografią lub czymkolwiek innym.  

Proces czytania lub interpretowania nut, tekstu lub obrazów 

z tej siatki kropek jest niezwykle złożony. Duża część 

ludzkiego mózgu, zawierająca wiele milionów połączeń, jest 

poświęcona wyłącznie rozwiązaniu tego problemu 

"rozpoznawania wzorców".  

Neuratron zawsze przesuwał granice tej technologii dzięki 

PhotoScore, a łącząc wyniki rozpoznawania dwóch 

niezależnie opracowanych silników rozpoznawania, 

dokładność PhotoScore jest znacznie większa niż dwa razy 

większa niż w przypadku każdego silnika osobno!  

Odpowiednie oryginały  

PhotoScore jest przeznaczony do czytania oryginałów, które 

spełniają następujące kryteria:  

• mieszczą się na skanerze (tj. same nuty zazwyczaj nie 

są większe niż rozmiar Letter/A4, choć papier może być 

nieco większy)  

• rozmiar pięciolinii co najmniej 1/8" (3mm)  

• są dość wyraźne - na przykład linie pięciolinii powinny 

być ciągłe, a nie przerywane ani plamiste, główki półnut 
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i całych nut, bemole powinny mieć ciągły obwód i nie 

powinny być przerywane ani wypełniane, wiązania 

ósemek i krótszych nut powinny mieć znaczną białą 

szczelinę pomiędzy nimi oraz oznaczenia, które mają być 

oddzielne (np. główki nut i poprzedzające je akcydencje) 

nie powinny nakładać się na siebie.  

Nuty, które nie pasują do powyższych wymagań, 

prawdopodobnie zostaną rozpoznane, ale ze zmniejszoną 

dokładnością.  

Skanowanie z kserokopii nie jest zalecane chyba,  

że kserokopiarka jest szczególnie dobra, ponieważ 

kserowanie ma tendencję do znacznego pogorszenia 

jakości oryginału. Czasami będzie trzeba skanować ze 

zmniejszonej kserokopii, gdy oryginał jest większy niż 

skaner, ale należy spodziewać się mniejszej dokładności.  

Nuty pisane odręcznie 

Obsługiwana jest szeroka gama stylów pisma ręcznego i bez 

konieczności opisywania PhotoScore stylu pisma ręcznego, 

który skanujesz.  

Należy pamiętać, że rozpoznawanie nut pisanych odręcznie 

jest niezwykle trudną rzeczą dla komputera. Przeczytaj 

rozdział Czytanie nut pisanych odręcznie, aby w pełni 

wykorzystać tę ekscytującą nową technologię. 

Ważne: Jeśli chcesz używać PhotoScore & NotateMe do 

ręcznego pisania nut na urządzeniu z ekranem dotykowym 

za pomocą rysika lub palca, zapoznaj się z instrukcją obsługi 

NotateMe, którą można otworzyć z menu Help (Pomoc).   

Nuty chronione prawem autorskim  

Należy pamiętać, że skanowanie nut jest formą kopiowania. 

Dlatego skanując nuty bez pozwolenia, możesz potencjalnie 

naruszyć prawa autorskie. Ocena, czy możesz legalnie 

zeskanować konkretną pracę lub jej edycję, jest dość 

złożonym tematem, który zależy przede wszystkim od 

lokalnych przepisów i regulacji. Zależy to również od wielu 

innych czynników, takich jak data śmierci każdego, kto 
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przyczynił się do powstania utworu (np. kompozytora, autora 

tekstów, aranżera lub redaktora), od daty opublikowania 

danej edycji utworu oraz od wielu szczególnych przepisów  

i wyjątków dotyczących praw autorskich (takich jak 

„dozwolony użytek" lub „uczciwy obrót", kopiowanie do 

użytku osobistego lub edukacyjnego, adaptacje dla 

specjalnych klas użytkowników, przepisy szczególne 

dotyczące wydań „urtext", „naukowych" lub „religijnych", 

zastosowania "Reguły krótszego terminu" lub doktryny 

„Editio Princeps").  

Poniższe odniesienia dostarczają przydatnych informacji  

do oceny statusu praw autorskich konkretnego dzieła  

lub wydania:  

http://imslp.org/wiki/IMSLP:Copyright_Made_Simple 

http://imslp.org/wiki/Public_domain  

W razie wątpliwości zalecamy skontaktowanie się z 

wykwalifikowanym prawnikiem ds. własności intelektualnej 

w celu sprawdzenia, czy określone dzieło lub wydanie tego 

utworu jest własnością publiczną w Twoim kraju lub czy 

skanowanie nie wymagają zezwolenia na mocy 

"dozwolonego użytku", "uczciwego obrotu" lub innych 

mających zastosowanie przepisów.  

 

Użytkownicy wersji Lite - Ważne informacje 

 

Użytkownicy wersji Lite 

Jeśli korzystasz z PhotoScore i NotateMe Lite, przekonasz 

się, że wiele elementów menu, przycisków paska narzędzi  

i pól wyboru jest trwale wyszarzone. To nie jest błąd – są to 

po prostu funkcje niedostępne w wersji Lite. Jeśli okaże się, 

że regularnie musisz korzystać z wyszarzonych opcji, 

zalecamy uaktualnienie do PhotoScore i NotateMe Ultimate.  
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 PIERWSZE KROKI  
Uruchom PhotoScore & NotateMe przy użyciu preferowanej 

metody (np. z Findera lub Eksploratora lub z Sibeliusa). 

O ile nie został wyłączony (możliwe tylko w wersji na 

komputery Macintosh), powinieneś zobaczyć następujący 

pasek narzędzi poniżej paska menu PhotoScore i NotateMe:  

  
Kliknięcie tych przycisków jest równoznaczne  

z zaznaczaniem pozycji menu File>Scan Pages...  

(do skanowania stron z nutami), File>Open PDF... (do 

konwertowania plików PDF na pliki nutowe), File>New 

NotateMe Score (do pisania odręcznego rysikiem, palcem lub 

myszą w celu tworzenia nowych partytur lub edytowania 

istniejących - patrz podręcznik użytkownika NotateMe  

w menu Help) i File>Open (do otwierania zapisanych 

zeskanowanych obrazów, plików PhotoScore i plików 

NotateMe). Trzy przyciski po prawej stronie odpowiadają 

pozycjom menu File>Preferences... (do zmiany preferencji 

PhotoScore) Help>View Help... (dla pomocy PDF), oraz 

Help>Neuratron Web Site... (dla strony internetowej 

Neuratron).  

 

Rozdzielczość i kolory ekranu  

Zalecamy używanie programu PhotoScore na wyświetlaczu 

o wysokiej rozdzielczości ekranu, takiej jak 1024 x 768 lub 

1280 x 1024. Zalecany jest również wyświetlacz o co 

najmniej 16-bitowej jakości kolorów.  
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Trzy etapy  

Istnieją trzy główne etapy korzystania z PhotoScore - 

Skanowanie, Czytanie i Edycja: 

1. Skanowanie strony po prostu sprawia, że PhotoScore 

robi "zdjęcie" oryginału. Możliwe jest również 

otwieranie plików PDF zawierających nuty. 

2. Czytanie jest sprytnym elementem - tutaj PhotoScore 

"czyta" zeskanowane strony, aby dowiedzieć się, jakie 

są nuty i inne oznaczenia.  

3. Edycja polega na poprawieniu wszelkich błędów 

popełnionych przez PhotoScore. Edycja w PhotoScore 

działa w podobny sposób, jak edycja nut w programie 

do notacji nutowej Sibelius.  

Po wykonaniu powyższych czynności będziesz mógł 

transponować, odtwarzać, ponownie formatować, 

wyodrębniać głosy, drukować, zapisywać nuty do użytku 

w innych programach muzycznych, a nawet nagrywać je 

na płytę CD (nie wszystkie funkcje dostępne w 

PhotoScore Lite).  

1. SKANOWANIE  

Użytkownicy komputerów Macintosh 

Ważne: Potrzebujesz skanera zgodnego z komputerem Mac 

obsługiwanego przez aplikację Image Capture. Jeśli skaner 

nie jest zgodny z programem Image Capture, to należy 

zeskanować i zapisać pliki TIFF z oprogramowania 

dołączonego do skanera, a następnie zaimportować je do 

programu PhotoScore za pomocą funkcji File>Open... .  

 

Trzy interfejsy skanowania (nie wersja Mac) 

W zależności od tego, jak duża kontrola nad ustawieniami 

skanera jest potrzebna, PhotoScore oferuje do trzech 

różnych interfejsów do skanowania, w zależności od 

używanej wersji systemu MacOS/Windows i możliwości 
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oprogramowania skanera. Upewnij się, że oprogramowanie 

skanera jest zainstalowane, skaner jest włączony  

i podłączony do komputera, a następnie kliknij przycisk 

Scanner Setup... (Ustawienia skanera...) z menu File (Plik) 

PhotoScore, aby zobaczyć dostępne interfejsy. Okno 

dialogowe powinno wyglądać mniej więcej tak: 

  
 

Automatyczne skanowanie (nie wersja Lite) 

Jeśli są dostępne (patrz wymagania poniżej), PhotoScore 

automatycznie wybiera odpowiednie ustawienia  

i natychmiast wykonuje skanowanie, automatycznie 

przycinając obraz później.  

Jeśli skanowanie każdej strony przez skaner zajmuje bardzo 

dużo czasu i nie skanujesz odręcznie pisanych nut, zaznacz 

pole wyboru Scan more quickly (Skanuj szybciej), a program 

PhotoScore będzie skanował w niższej rozdzielczości 

(zwykle 200 dpi zamiast 300 dpi). 
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Interfejs PhotoScore  

Jeśli są dostępne (patrz wymagania poniżej), interfejs 

PhotoScore pozwala wybrać minimalną wysokość pięciolinii 

na skanowanych stronach, aby można było wybrać 

najbardziej odpowiednią rozdzielczość. W przypadku 

skanowania za pomocą skanera płaskiego  

(w przeciwieństwie do skanera z automatycznym 

podajnikiem stron) umożliwia również wybranie obszaru 

szyby skanera, który ma być skanowany. Jest to przydatne 

na przykład podczas skanowania książek A5, gdzie więcej 

niż jedna strona może znaleźć się na szybie skanera, 

ponieważ PhotoScore może odczytać tylko jedną stronę 

podczas skanowania.  

Interfejs TWAIN  

Jest to "standardowy" interfejs, który często można zobaczyć 

podczas skanowania za pomocą innego oprogramowania. 

Ogólnie rzecz biorąc, umożliwia dostosowanie bardziej 

zaawansowanych ustawień skanera, na przykład typu 

pikseli, jasności i kontrastu. Ten interfejs jest zwykle 

najbardziej przydatny podczas skanowania bardzo mocno 

lub słabo wydrukowanych nut, dzięki czemu można 

odpowiednio dostosować ustawienie jasności. Należy 

pamiętać, że PhotoScore akceptuje tylko skany wykonane  

z rozdzielczością od 72 dpi (w zależności od jakości 

skanowania) do 600 dpi oraz z czarno-białymi (znanymi 

również jako dokument czarno-biały lub 1-bitowy) lub 

zalecanymi dokładniejszymi, 256-bitowymi pikselami w skali 

szarości (znanymi również jako zdjęcia czarno-białe lub 8-

bitowa skala szarości). Nie wybieraj typów pikseli kolorów, 

12-bitowych, 16-bitowych, 24-bitowych ani 32-bitowych. 

Upewnij się również, że każda opcja skalowania jest 

ustawiona na 100% lub 1: 1, aby uniknąć zmiany rozmiaru 

obrazu, zanim PhotoScore go zobaczy. Oto zalecane 

rozdzielczości w zależności od minimalnej wysokości 

pięciolinii i rodzajów nut, które skanujesz (nuty napisane 

odręcznie powinny być zawsze skanowane w rozdzielczości 

300 dpi, aby uzyskać najlepsze wyniki): 
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Pięciolinia -

rozmiar/typ 

Rozdzielczość  

1/4" (6 mm)  

lub więcej 

200 dpi  

3/16" – 1/4"  

(4-6mm)  

300 dpi  

1/8" – 3/16"  

(3-4mm)  

400 dpi  

Nuty odręczne 300 dpi  

 

Wymagania interfejsów Automatic i PhotoScore:  

MacOS: wymaga wersji 10.4 lub nowszej; Muszą być 

zainstalowane sterowniki TWAIN systemu MacOS 

obsługujące funkcję MacOS Image Capture (ICA) i być 

zgodne z modelem skanera. 

Windows: wymaga systemu Windows 

2000/XP/Vista/7/8/10/11 z zainstalowanymi sterownikami 

WIA zgodnymi z modelem skanera; jeśli używasz 

wcześniejszych wersji systemu Windows, niektóre 

sterowniki TWAIN również zezwalają na tę funkcję. Jeśli 

jednak pojawi się komunikat informujący, że skaner nie jest 

w pełni zgodny z TWAIN lub wystąpią inne problemy, należy 

wybrać interfejs TWAIN.  

Po wybraniu preferowanego interfejsu skanera upewnij się, 

że skaner jest wybrany w menu rozwijanym lub oknie 

dialogowym wyboru skanera TWAIN (możliwość wyboru  

z menu rozwijanego lub okna dialogowego wyboru skanera 

TWAIN zależy od sterownika skanera używanego przez 

program PhotoScore).  

Pozostałe opcje w oknie dialogowym Scanner Setup 

(Konfiguracja skanera) (które jest również pierwszym panelem 

w preferencjach programu PhotoScore) wyjaśniono w sekcji 

Preferencje Programu PhotoScore w obszarze 

Zaawansowane funkcje. 
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Skanowanie stron z nutami  

W przypadku pierwszego skanowania spróbuj użyć strony 

lub dwóch z prostymi utworami dla instrumentów 

klawiszowych lub czymś podobnym. Należy pamiętać,  

że niektóre z tych instrukcji mają zastosowanie tylko  

w przypadku korzystania ze skanera płaskiego bez 

automatycznego podajnika kartek - jeśli używasz 

automatycznego podajnika kartek (prawdopodobnie 

będziesz wiedział, czy go masz), postępuj zgodnie  

z instrukcjami dostarczonymi ze skanerem, aby uzyskać 

informacje na temat sposobu ułożenia kartek):  

1 Umieść nuty ("oryginał") w skanerze, drukiem do dołu 

 i z górną częścią strony skierowaną od Ciebie. Postaraj 

się, aby kartka leżała płasko na szkle. Możesz umieścić 

stronę na boku, jeśli pasuje lepiej. PhotoScore 

automatycznie obróci stronę o 90 stopni, jeśli to 

konieczne. Jednak zwykle należy wyrównać górną część 

strony z lewą krawędzią skanera, aby upewnić się, że po 

skanowaniu nuty nie będą do góry nogami. Nie martw się 

jednak, jeśli zostaną zeskanowane w niewłaściwy 

sposób, ponieważ łatwo to później poprawić. Jeśli 

skanujesz w szarościach, strona nie musi być całkowicie 

prosta - PhotoScore automatycznie wyrówna poziom 

strony bez utraty szczegółów. Nie zostanie obrócona 

podczas skanowania w czerni i bieli, ponieważ 

spowodowałoby to utratę szczegółów, dając w ten 

sposób mniej dokładne wyniki rozpoznawania.  

2 Kliknij Scan Pages... (Skanuj strony...) z menu File (Plik) 

PhotoScore lub z paska narzędzi. 

3 To, co się teraz dzieje, zależy od interfejsu wybranego  

w File>Scanner Setup... :  

Interfejs automatycznego skanowania: (nie wersja Lite): 

Skaner powinien zacząć działać niemal natychmiast 

(chociaż rozgrzanie może zająć trochę czasu, jeśli nie był 

używany przez jakiś czas).  
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Interfejs PhotoScore:  

  
 

Kliknij Select region to scan (Wybierz region  

do skanowania) (niedostępne w przypadku korzystania  

z automatycznego podajnika kartek), aby program 

PhotoScore szybko przeskanował cały obszar szyby 

skanera. Po wyświetleniu zeskanowanego "podglądu" 

nut, kliknij myszą i przeciągnij region, który chcesz 

odczytać w PhotoScore. Aby dostosować istniejący 

region, kliknij i przeciągnij jego krawędzie. Następnie 

kliknij Scan selected region (Skanuj wybrany region) na 

pasku narzędzi, aby powrócić do oryginalnego okna 

dialogowego, pokazanego powyżej. Wybrany region 

będzie używany do wszystkich przyszłych skanów 

wykonanych za pomocą interfejsu PhotoScore, dopóki 

ten proces wyboru regionu nie zostanie powtórzony. 

Na koniec wybierz minimalną wysokość skanowanych 

pięciolinii i kliknij Scan (Skanuj). Kliknij przycisk Cancel 

(Anuluj), jeśli zmieniłeś zdanie i nie chcesz już skanować. 
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Interfejs TWAIN:  

Wybierz odpowiedni region (zwykle jest przycisk 

Preview „Podgląd"), rozdzielczość, typ pikseli, 

ustawienia jasności itp. dla skanowania (zapoznaj się z 

instrukcją obsługi skanera, aby dowiedzieć się, jak to 

zrobić, ponieważ interfejs różni się w zależności od 

skanera),  

a następnie kliknij przycisk oznaczony Scan (Skanuj)  

 (lub równoważny). 

4 Po chwili skaner ożywi się i przeniesie stronę na 

komputer. (Jeśli tak się nie stanie, zobacz Możliwe 

problemy). 

Jeśli skanujesz dość grubej książki, delikatnie naciśnij 

pokrywę (lub książkę, jeśli jest to łatwiejsze) podczas 

skanowania, aby strona lepiej dolegała do szkła.  

5 O ile nie korzystasz z interfejsu automatycznego 

skanowania, pojawi się okno dialogowe umożliwiające 

wprowadzenie nazwy strony, która będzie domyślnie 

podobna do Score 1, Page 1 (utwór 1, strona 1).  Możesz 

zmienić je na dowolną nazwę – np. Fortepian p1 -  

a następnie kliknij OK. 

Kolejne strony, które skanujesz, będą automatycznie 

numerowane, np.: Fortepian p2, a okno dialogowe nie 

zostanie wyświetlone.  

6 Poczekaj kilka sekund, aż PhotoScore wyrówna poziom 

strony, dostosuje jasność i zlokalizuje pięciolinie.  

7 PhotoScore będzie teraz gotowy do skanowania 

następnej strony, prawdopodobnie po wyświetleniu 

monitu, aby poczekać, aż skaner przestanie skanować, 

więc umieść drugą stronę w skanerze, kliknij przycisk 

Scan (lub równoważny) i postępuj jak z pierwszą stroną. 

Jeśli interfejs skanowania nie pojawi się ponownie, kliknij 

przycisk Scan pages... (Skanuj strony) na pasku 

narzędziowym lub wybierz go z menu File (Plik) 

programu PhotoScore.  
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8 Kontynuuj, aż zeskanujesz wszystkie strony, które 

chcesz zeskanować.  

Podsumowanie skanowania 

Po zeskanowaniu kilku stron szybko przejdziesz do rutyny.  

Procedurę można podsumować w następujący sposób: 

1 Umieść stronę w skanerze 

2 Kliknij Scan pages... (Skanuj strony...) z menu lub paska 

narzędzi File (Plik) programu PhotoScore 

3 Jeśli nie korzystasz z interfejsu automatycznego 

skanowania, wybierz wysokość pięciolinii lub 

rozdzielczość, a jeśli używasz interfejsu TWAIN, czy 

skanować w odcieniach szarości (zalecany), czy czarno-

biały. 

4 Jeśli nie używasz automatycznego interfejsu 

skanowania, kliknij przycisk Scan (Skanuj) lub 

równoważny 

5 Jeśli nie używasz interfejsu automatycznego skanowania, 

wprowadź nazwę strony (lub pozostaw domyślną nazwę)  

6 Przejdź do następnej strony 

Zeskanowany katalog stron  

Ważne jest, aby zrozumieć, że za każdym razem,  

gdy skanujesz stronę, PhotoScore dodaje ją do "katalogu" 

zeskanowanych stron do późniejszego przeczytania.  

Nie musisz zapisywać zeskanowanych stron ani katalogu 

– są one automatycznie przechowywane na dysku 

twardym.  

Oznacza to, że za każdym razem, gdy uruchamiasz 

PhotoScore, nadal zapamiętuje wszystkie strony, które 

wcześniej skanowałeś. Możesz i powinieneś usuwać 

strony, których nie musisz już przechowywać; opowiemy  

Ci więcej o tym katalogu później.  

Katalog można przeglądać w okienku stron (opisanym  

na początku następnego rozdziału).  
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Wskazówki dotyczące skanowania 

• Jeśli chcesz przeczytać stronę z nutami mniejszą niż 

rozmiar skanera, upewnij się, że skanowana jest tylko ta 

część.  

Jeśli używasz interfejsu TWAIN, to musisz przeczytać 

dostarczoną dokumentację sterownika TWAIN 

dotyczącą sposobu skanowania tylko części strony. 

Zazwyczaj wiąże się to z użyciem funkcji "podglądu", jeśli 

jest dostępna.  

• Upewnij się, że wszystkie nuty na skanowanej stronie 

znajdują się na szybie skanera i nie będą przy okazji 

skanowane nuty z sąsiedniej strony. Nie ma znaczenia 

czy oryginał jest większy niż Letter/A4, o ile same nuty 

będą się mieścić w Letter/A4.  

• Jeśli skanujesz stronę mniejszą niż rozmiar Letter / A4, 

to nie ma znaczenia, gdzie na szkle umieścisz oryginał. 

Pomaga jednak umieszczenie krawędzi strony równo z 

krawędzią szkła, aby upewnić się, że zeskanowane nuty 

będą proste.  

• Jeśli pierwsza strona, którą skanujesz, ma wydrukowaną 

stronę numer 3 (powiedzmy), a nie 1, będzie to mniej 

mylące, jeśli nazwiesz stronę (powiedzmy) Fortepian p3 

zamiast Fortepian p1. 

• Jeśli skanujesz małą książkę nutową, możesz zmieścić 

dwustronicową rozkładówkę (dwie strony obok siebie) na 

szybie skanera, ale nie próbuj tego - PhotoScore może 

czytać tylko jedną stronę na raz. Skanuj każdą strona 

osobno. 

• Dla uproszczenia zalecamy zeskanowanie wszystkich 

stron utworu muzycznego przed ich przeczytaniem. 

Możesz zeskanować stronę, a następnie ją przeczytać,  

a następnie zeskanować inną i tak dalej (patrz 

Zaawansowane funkcje), ale nie sugerujemy tej metody, 

dopóki nie będziesz biegły w PhotoScore. 
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Dłuższe utwory  

Jeśli chcesz zeskanować utwór, który ma więcej niż kilka 

stron, to najpierw zeskanuj i przeczytaj przykładową stronę, 

aby sprawdzić, czy skaner i inne ustawienia są poprawne.  

Jeśli użyjesz pierwszej strony jako przykładowej strony  

i będzie ona czytana poprawnie, nie będzie potrzeby jej 

ponownego skanowania. Kontynuuj skanowanie drugiej 

strony; przekonasz się, że po zeskanowaniu i przeczytaniu 

wszystkich stron zostaną one dodane we właściwej 

kolejności po pierwszej stronie.  

PhotoScore może skanować utwory do 400 stron (wersja 

Lite - 20 stron), chociaż w przypadku utworów z 40 stronami 

lub więcej zdecydowanie zaleca się podzielenie ich na 

osobne utwory, pieśni, części lub inne wygodne sekcje oraz 

skanowanie, czytanie i edytowanie każdej z nich osobno.  

Otwieranie plików JPEG, TIFF i .bmp  

PhotoScore może otwierać pliki JPEG utworzone przez 

aparat, a także pliki TIFF i .bmp (tylko Windows). Dwa 

ostatnie są przydatne, jeśli skaner jest w innym miejscu lub 

zainstalowany na innym komputerze niż PhotoScore, 

ponieważ można skanować i zapisywać te pliki, a następnie 

przenieść je do komputera z PhotoScore w celu otwarcia. 

Otwórz wszystkie trzy z tych typów plików w menu 

File>Open... (Plik>Otwórz...) upewnij się, że odpowiedni typ 

pliku jest wybrany w rozwijanym menu Files of type (Typy 

pliku). Pliki JPEG muszą być zdjęciami wykonanymi 

aparatem fotograficznym w rozdzielczości nie mniejszej niż 

4 MP. Zalecana jest rozdzielczość 8 MP. Zeskanowane pliki 

muszą być skanowane w odpowiedniej rozdzielczości i być 

czarno-białe (2 kolory) lub w 256 odcieniach szarości. Wiele 

plików może być wybranych i otwartych w tym samym 

czasie. Pliki TIFF zawierające wiele stron również mogą być 

otwierane.  
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Otwieranie plików PDF  

PhotoScore może otwierać i odczytywać pliki PDF. Pliki PDF 

można otworzyć z menu File>Open PDFs… (Plik>Otwórz pliki 

PDF). Jeśli plik jest chroniony, PhotoScore poprosi Cię  

o wprowadzenie odpowiedniego hasła.  

W przypadku plików PDF zawierających więcej niż jedną 

stronę masz możliwość poinformowania PhotoScore, które 

strony chcesz otworzyć i przeczytać. Jest to szczególnie 

przydatne, jeśli chcesz otworzyć tylko jedną część / sekcję z 

pliku PDF lub jeśli plik PDF ma stronę tytułową, która nie 

powinna być czytana przez PhotoScore.  

Aby otworzyć wszystkie strony w pliku PDF, wystarczy 

kliknąć przycisk OK. Aby otworzyć zakres stron, wprowadź 

numer pierwszej i ostatniej strony z myślnikiem między nimi. 

Pojedynczą stronę można otworzyć, wprowadzając jej 

numer strony, a wiele oddzielnych stron można otworzyć, 

wprowadzając ich numery z przecinkami między nimi. Wiele 

zakresów stron można również otwierać za pomocą 

połączonych łączników i przecinków. Jeśli chcesz zatrzymać 

otwieranie pliku przez PhotoScore po kliknięciu przycisku 

OK, przytrzymaj klawisz Escape.  

Wiele plików PDF można otworzyć jednocześnie. Dla 

każdego pliku PDF program PhotoScore automatycznie 

tworzy oddzielny plik utworu w panelu Read pages 

(Przeczytane strony) (patrz rozdział 2. CZYTANIE). Jeśli 

pliki PDF są przeciągane i upuszczane na PhotoScore lub 

są ustawione do automatycznego odczytu przez PhotoScore 

(patrz Czytanie i okno stron w rozdziale 2. CZYTANIE), to 

każdy utwór zostanie automatycznie zapisany. W ten sposób 

PhotoScore można pozostawić do pracy nad całą biblioteką 

plików PDF w ciągu nocy bez obawy, że awaria zasilania 

zniweczy całą jego ciężką pracę.  
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